EU 2 Outage
Resolved
Apr 2, 2026 at 9:55pm UTC
Hi,
EU 1 has now fully recovered. All services are back online, including the website, database, and game servers.
We will continue monitoring to ensure stability.
Thanks for your patience.
– Beacon Hosting Team
Affected services
Updated
Apr 2, 2026 at 9:51pm UTC
Hi all,
Website and database services have now been restored.
Current Status:
Website: Online
Database: Online
Game Server: Still offline
We’re continuing work to bring the remaining services back online and will provide further updates as progress is made.
– Beacon Hosting Team
Affected services
Created
Apr 2, 2026 at 4:14pm UTC
Hi all,
EU 2 has become unresponsive. The website, database, and game server on EU 2 are currently unavailable.
We are performing unscheduled but critical maintenance to investigate and resolve the issue.
Maintenance Window:
Start: Immediate
Estimated Completion: Ongoing (updates to follow)
This emergency work is required to restore service stability. During this period, all services on EU 2 will remain offline.
Our team is actively working to bring everything back online as quickly and safely as possible. We will provide updates as more information becomes available.
We appreciate your patience and understanding.
Kind regards,
Beacon Hosting Team
Affected services